What’s Vulnerable › Vulnerabilities
CVE-2026-5712: IdentityIQ Role Editor Incorrect Authorization Vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-29 · updated 2026-10-26
- Weakness: CWE-863
Description
This vulnerability impacts all versions of IdentityIQ and allows an authenticated identity that is the requestor or assignee of a work item to edit the definition of a role without having an assigned capability that would allow role editing.
Affected products
- SailPoint IdentityIQ: before 8.3; 8.3, 8.3-patch1, 8.3-patch2, 8.3-patch4, 8.4, 8.4-patch1 (+3) — fixed in 8.3
How to fix
Upgrade to a fixed version: SailPoint IdentityIQ 8.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-5712 or the next vulnerability affects your stack