What’s Vulnerable › Vulnerabilities
CVE-2026-57367: WordPress WP Booking System plugin < 5.12.8.1 - Broken Access Control vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-23 · updated 2026-10-24
- Weakness: CWE-862
Description
Subscriber Broken Access Control in WP Booking System < 5.12.8.1 versions.
Affected products
- WP Booking System . WP Booking System: before 5.12.8.1 — fixed in 5.12.8.1
How to fix
Upgrade to a fixed version: WP Booking System . WP Booking System 5.12.8.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-57367 or the next vulnerability affects your stack