What’s Vulnerable › Vulnerabilities
CVE-2026-57534: Stored XSS in pretix-pages
- Severity: low (CVSS 2.1 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-25 · updated 2026-10-25
- Weakness: CWE-80
Description
Malicious HTML content could be injected into the content of a page in the pretix-pages plugin.
Affected products
- pretix-pages: before 1.6.4 — fixed in 1.6.4
How to fix
Upgrade to a fixed version: pretix-pages 1.6.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-57534 or the next vulnerability affects your stack