What’s Vulnerable › Vulnerabilities
CVE-2026-57617: WordPress SeedProd Pro plugin < 6.19.5 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-06-26 · updated 2026-10-24
- Weakness: CWE-79
Description
Contributor Cross Site Scripting (XSS) in SeedProd Pro < 6.19.5 versions.
Affected products
- SeedProd LLC. SeedProd Pro: before 6.19.5 — fixed in 6.19.5
How to fix
Upgrade to a fixed version: SeedProd LLC. SeedProd Pro 6.19.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-57617 or the next vulnerability affects your stack