What’s Vulnerable › Vulnerabilities
CVE-2026-5776: Email Encoder < 2.4.7 - Unauthenticated Stored XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-20 · updated 2026-07-24
Description
The Email Encoder WordPress plugin before 2.4.7 does not escape email addresses retrieved via user input, allowing unauthenticated attackers to perform Stored XSS attacks
Affected products
- Email Encoder: before 2.4.7 — fixed in 2.4.7
How to fix
Upgrade to a fixed version: Email Encoder 2.4.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-5776 or the next vulnerability affects your stack