What’s Vulnerable › Vulnerabilities
CVE-2026-57804: WordPress TheGem Theme Elements (for Elementor) plugin < 5.12.1.1 - Local File Inclusion vulnerability
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-13 · updated 2026-10-24
- Weakness: CWE-98
Description
Improper Control of Filename for Include/Require Statement in PHP Program ('PHP Remote File Inclusion') vulnerability in CodexThemes TheGem Theme Elements (for Elementor) allows PHP Local File Inclusion. This issue affects TheGem Theme Elements (for Elementor): from n/a before 5.12.1.1.
Affected products
- CodexThemes TheGem Theme Elements (for Elementor): before 5.12.1.1 — fixed in 5.12.1.1
How to fix
Upgrade to a fixed version: CodexThemes TheGem Theme Elements (for Elementor) 5.12.1.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-57804 or the next vulnerability affects your stack