What’s Vulnerable › Vulnerabilities
CVE-2026-57825
- Severity: medium (CVSS 5.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-09 · updated 2026-09-14
- Weakness: CWE-61
Description
In the opam package before 2.5.2 for OCaml, the sandbox protection mechanism can be bypassed because symlinks are mishandled during use of .install files.
Affected products
- OCaml opam: before 2.5.2 — fixed in 2.5.2
How to fix
Upgrade to a fixed version: OCaml opam 2.5.2. Check the vendor advisory for mitigations.
References
- https://github.com/ocaml/opam/releases
- https://osv.dev/vulnerability/OSEC-2026-10
- https://lists.debian.org/debian-lts-announce/2026/07/msg00026.html
Get alerted when CVE-2026-57825 or the next vulnerability affects your stack