What’s Vulnerable › Vulnerabilities

CVE-2026-57941: Apache HTTP Server: mod_http2 use-after-free / wild write via shared session->bbtmp re-entrancy

Description

Use After Free vulnerability in Apache HTTP Server's mod_http2 via shared session->bbtmp re-entrancy This issue affects Apache HTTP Server: from 2.4.0 through 2.4.68.

Affected products

How to fix

Upgrade to a fixed version: Apache HTTP Server 2.4.69. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-57941 or the next vulnerability affects your stack