What’s Vulnerable › Vulnerabilities
CVE-2026-58067
- Severity: high (CVSS 8.7 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-04 · updated 2026-10-24
- Weakness: CWE-789
Description
A vulnerability in Veeam Service Provider Console allowing an unauthenticated attacker to exhaust host memory and cause adenial of service.
Affected products
- Veeam Service Provider Console: before 9.3 — fixed in 9.3
How to fix
Upgrade to a fixed version: Veeam Service Provider Console 9.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-58067 or the next vulnerability affects your stack