What’s Vulnerable › Vulnerabilities
CVE-2026-58238: Multiple vulnerabilities in SAP Business AI Platform (Approuter)
- Severity: medium (CVSS 5.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-11 · updated 2026-10-24
- Weakness: CWE-770
Description
SAP Approuter does not sufficiently handle certain requests under specific conditions. An unauthenticated attacker could send specially crafted input that causes the component to crash and restart. Successful exploitation requires specific runtime conditions to be met, making the attack complex to execute. This results in a high impact on availability. There is no impact on confidentiality and integrity.
Affected products
- SAP_SE SAP Business AI Platform (Approuter): before 23.0.0 — fixed in 23.0.0
How to fix
Upgrade to a fixed version: SAP_SE SAP Business AI Platform (Approuter) 23.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-58238 or the next vulnerability affects your stack