What’s Vulnerable › Vulnerabilities
CVE-2026-58239: Multiple vulnerabilities in SAP Business AI Platform (Approuter)
- Severity: low (CVSS 3.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-11 · updated 2026-10-24
- Weakness: CWE-807
Description
SAP Approuter does not sufficiently validate tenant context in inbound requests. An unauthenticated attacker could send specially crafted requests to spoof the tenant context under conditions not fully within their control. Successful exploitation could allow limited access to another tenant's information, resulting in a low impact on confidentiality. There is no impact on integrity and availability.
Affected products
- SAP_SE SAP Business AI Platform (Approuter): before 23.0.0 — fixed in 23.0.0
How to fix
Upgrade to a fixed version: SAP_SE SAP Business AI Platform (Approuter) 23.0.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-58239 or the next vulnerability affects your stack