What’s Vulnerable › Vulnerabilities
CVE-2026-58517: Blocked users can create and edit WikiLambda objects
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-01 · updated 2026-10-25
- Weakness: CWE-288
Description
Improper neutralization of input terminators vulnerability in The Wikimedia Foundation Mediawiki - WikiLambda Extension allows Authentication Bypass. This issue affects Mediawiki - WikiLambda Extension: from * before 1.43.9,1.44.6,1.45.4.
Affected products
- Wikimedia Foundation MediaWiki: from 1.43.0 before 1.43.9; from 1.44.0 before 1.44.6; from 1.45.0 before 1.45.4 — fixed in 1.43.9, 1.44.6, 1.45.4
How to fix
Upgrade to a fixed version: Wikimedia Foundation MediaWiki 1.43.9, 1.44.6, 1.45.4. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-58517 or the next vulnerability affects your stack