What’s Vulnerable › Vulnerabilities
CVE-2026-58590: FlowDrop - Moderately critical - Access bypass - SA-CONTRIB-2026-068
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-10 · updated 2026-10-25
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Drupal FlowDrop allows Forceful Browsing. This issue affects FlowDrop versions: from 0.0.0 to 1.6.0.
Affected products
- Drupal FlowDrop: before 1.6.0 — fixed in 1.6.0
How to fix
Upgrade to a fixed version: Drupal FlowDrop 1.6.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-58590 or the next vulnerability affects your stack