What’s Vulnerable › Vulnerabilities
CVE-2026-58591: Colorbox - Moderately critical - Cross-site scripting - SA-CONTRIB-2026-069
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-10 · updated 2026-10-25
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Colorbox allows Cross-Site Scripting (XSS). This issue affects Colorbox versions: from 0.0.0 to 2.1.5, from 0.0.0 to 2.2.0.
Affected products
- Drupal Colorbox: before 2.1.5; 2.2.0 — fixed in 2.1.5
How to fix
Upgrade to a fixed version: Drupal Colorbox 2.1.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-58591 or the next vulnerability affects your stack