What’s Vulnerable › Vulnerabilities
CVE-2026-5914
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-04-08 · updated 2026-07-24
- Weakness: CWE-843
Description
Type Confusion in CSS in Google Chrome prior to 147.0.7727.55 allowed an attacker who convinced a user to install a malicious extension to potentially exploit heap corruption via a crafted Chrome Extension. (Chromium security severity: Low)
Affected products
- Google Chrome: before 147.0.7727.55 — fixed in 147.0.7727.55
How to fix
Upgrade to a fixed version: Google Chrome 147.0.7727.55. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2026/04/stable-channel-update-for-desktop.html
- https://issues.chromium.org/issues/490023239
Get alerted when CVE-2026-5914 or the next vulnerability affects your stack