What’s Vulnerable › Vulnerabilities

CVE-2026-59173: Apache Traffic Server: DoS vulnerability in HTTP/2 via stalled flow-control conditions

Description

Uncontrolled Resource Consumption vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.1.13, from 10.0.0 through 10.1.2. Users are recommended to upgrade to version 9.1.14 or 10.1.3, which fixes the issue.

Affected products

How to fix

Upgrade to a fixed version: Apache Software Foundation Apache Traffic Server 10.1.3, 9.2.14. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-59173 or the next vulnerability affects your stack