What’s Vulnerable › Vulnerabilities
CVE-2026-5922: Poly Voice – Potential Unauthorized Modification of WebUI using XSS Attack
- Severity: medium (CVSS 5.9 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-08 · updated 2026-07-09
- Weakness: CWE-79
Description
The IP phone might use malicious input stored in configuration parameters and render it as content for the WebUI’s webpage.
Affected products
- HP Inc. Poly CCX: before 9.5.0 — fixed in 9.5.0
- HP Inc. Poly Edge E: before 8.6.0 — fixed in 8.6.0
- HP Inc. Poly Trio C60: before 9.5.0 — fixed in 9.5.0
How to fix
Upgrade to a fixed version: HP Inc. Poly CCX 9.5.0; HP Inc. Poly Edge E 8.6.0; HP Inc. Poly Trio C60 9.5.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-5922 or the next vulnerability affects your stack