What’s Vulnerable › Vulnerabilities
CVE-2026-59309: vCenter authentication-bypass vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-30 · updated 2026-08-25
- Weakness: CWE-303
Description
VMware vCenter contains an authentication bypass vulnerability in the VMware Directory Service. A malicious actor with network access to vCenter may exploit this issue to bypass authentication and gain unauthorized access to the system.
Affected products
- VMware vCenter Server: before 8.0; from 9.0 before 9.0.2.0100; from 9.1 before 9.1.0.0300; 8.0, 8.0-a, 8.0-b, 8.0-c, 8.0-update1, 8.0-update1a (+20) — fixed in 8.0, 9.0.2.0100, 9.1.0.0300
- VMware Cloud Foundation: 9.1.x.x, 9.0.x.x, 5.x
- VMware Telco Cloud Infrastructure: 3.0
- VMware Telco Cloud Platform: 5.1.x, 5.0.x, 4.x, 3.0
- VMware vCenter: from 9.1.x.x before 9.1.0.0300; from 9.0.x.x before 9.0.2.0100; from 8.0 before 8.0 U3k — fixed in 9.1.0.0300, 9.0.2.0100, 8.0 U3k
- VMware vSphere Foundation: 9.1.x.x, 9.0.x.x
How to fix
Upgrade to a fixed version: VMware vCenter Server 8.0, 9.0.2.0100, 9.1.0.0300; VMware vCenter 9.1.0.0300, 9.0.2.0100, 8.0 U3k. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-59309 or the next vulnerability affects your stack