What’s Vulnerable › Vulnerabilities
CVE-2026-59566: Local denial-of-service
- Severity: high (CVSS 8.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-24 · updated 2026-10-12
- Weakness: CWE-229
Description
A locally exploitable buffer overflow bug can cause a local denial-of-service attack on affected versions of Zscaler Client Connector on Android and ChromeOS.
Affected products
- Zscaler Client Connector: before Android: 4.2; before ChromeOS: 4.2 — fixed in Android: 4.2, ChromeOS: 4.2
How to fix
Upgrade to a fixed version: Zscaler Client Connector Android: 4.2, ChromeOS: 4.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-59566 or the next vulnerability affects your stack