What’s Vulnerable › Vulnerabilities
CVE-2026-59567: Local privilege escalation
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-24 · updated 2026-10-12
- Weakness: CWE-280
Description
Multiple vulnerabilities on affected versions of Zscaler Client Connector allow local privilege escalation, giving an unprivileged user the ability to execute arbitrary code in a privileged context.
Affected products
- Zscaler Client Connector: before Windows: 4.6.0.457, 4.7.0.317, 4.8.0.232, 4.9.0372; before MacOS: 4.5.2.312, 4.7.0.292, 4.8.0.191; before Linux: 3.7.2.64, 4.2.1.64 — fixed in 4.2.1.64, 4.7.0.292, 4.7.0.317, 4.8.0.191, 4.8.0.232, 4.9.0372
How to fix
Upgrade to a fixed version: Zscaler Client Connector 4.2.1.64, 4.7.0.292, 4.7.0.317, 4.8.0.191. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-59567 or the next vulnerability affects your stack