What’s Vulnerable › Vulnerabilities
CVE-2026-59674: LPE from suricata user to root due to chown in %post in suricata packaging
- Severity: high (CVSS 7.1 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-14 · updated 2026-10-24
- Weakness: CWE-61
Description
A UNIX Symbolic Link (Symlink) Following vulnerability in openSUSE Tumbleweed suricata package allows the suricata user to escalate to root. This issue affects openSUSE Tumbleweed: from ? before 8.0.5-2.1; openSUSE Tumbleweed: from ? before 8.0.5-2.1.
Affected products
- SUSE openSUSE Tumbleweed: from ? before 8.0.5-2.1 — fixed in 8.0.5-2.1
How to fix
Upgrade to a fixed version: SUSE openSUSE Tumbleweed 8.0.5-2.1. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-59674 or the next vulnerability affects your stack