What’s Vulnerable › Vulnerabilities
CVE-2026-59835
- Severity: high (CVSS 8.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-14 · updated 2026-10-24
- Weakness: CWE-668
Description
A exposure of resource to wrong sphere vulnerability in Fortinet FortiSandbox 5.0.0 through 5.0.2, FortiSandbox 4.4.3 through 4.4.8 may allow an unauthenticated attacker to access the VNC server of VMs performing scanning via network requests.
Affected products
- Fortinet FortiSandbox: from 4.4.3 before 4.4.9; from 5.0.0 before 5.0.3 — fixed in 4.4.9, 5.0.3
How to fix
Upgrade to a fixed version: Fortinet FortiSandbox 4.4.9, 5.0.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-59835 or the next vulnerability affects your stack