What’s Vulnerable › Vulnerabilities
CVE-2026-59836
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-14 · updated 2026-10-24
- Weakness: CWE-295
Description
A improper certificate validation vulnerability in Fortinet FortiClientEMS 7.4.3 through 7.4.5, FortiClientEMS 7.4.0 through 7.4.1, FortiClientEMS 7.2 all versions may allow attacker to information disclosure via <insert attack vector here>
Affected products
- Fortinet FortiClient EMS: from 7.2.0 through 7.4.1; from 7.4.3 before 7.4.6 — fixed in 7.4.6
How to fix
Upgrade to a fixed version: Fortinet FortiClient EMS 7.4.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-59836 or the next vulnerability affects your stack