What’s Vulnerable › Vulnerabilities

CVE-2026-59838

Description

A improper neutralization of script-related html tags in a web page (basic xss) vulnerability in Fortinet FortiSIEM 7.4.0, FortiSIEM 7.3.0 through 7.3.4, FortiSIEM 7.2.0 through 7.2.6, FortiSIEM 7.1 all versions, FortiSIEM 7.0 all versions, FortiSIEM 6.7 all versions, FortiSIEM 6.6 all versions, FortiSIEM 6.5 all versions, FortiSIEM 6.4 all versions may allow attacker to execute unauthorized code or commands via <insert attack vector here>

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiSIEM 7.2.7, 7.3.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-59838 or the next vulnerability affects your stack