What’s Vulnerable › Vulnerabilities
CVE-2026-60053: Apache Answer: Residual Administrative API Key Access After Role or Account Revocation
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-05 · updated 2026-10-24
- Weakness: CWE-613
Description
Insufficient Session Expiration vulnerability in Apache Answer. This issue affects Apache Answer: through 2.0.1. Administrative API keys remained usable after the owning administrator was demoted or the account was marked inactive, suspended, or deleted, allowing continued access until the keys were explicitly removed. Users are recommended to upgrade to version 2.0.2, which fixes the issue.
Affected products
- Apache Software Foundation Apache Answer: before 2.0.2 — fixed in 2.0.2
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache Answer 2.0.2. Check the vendor advisory for mitigations.
References
- https://lists.apache.org/thread/2vkcj3bdvso6cywnklt2vtkc2m4o0b5c
- http://www.openwall.com/lists/oss-security/2026/08/05/14
Get alerted when CVE-2026-60053 or the next vulnerability affects your stack