What’s Vulnerable › Vulnerabilities
CVE-2026-60086: PraisonAI before 4.6.78 Prompt Injection Defense Bypass
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-10 · updated 2026-10-24
- Weakness: CWE-693
Description
PraisonAI before 4.6.78 contains a prompt injection defense bypass vulnerability where the injection defense only blocks threats classified as CRITICAL, requiring three or more detector families to match simultaneously. Attackers can craft single or double-vector prompt injections that are classified as HIGH threat level and pass through unblocked to reach the model.
Affected products
- MervinPraison PraisonAI: before 4.6.78 — fixed in 4.6.78
How to fix
Upgrade to a fixed version: MervinPraison PraisonAI 4.6.78. Check the vendor advisory for mitigations.
References
- https://github.com/MervinPraison/PraisonAI/security/advisories/GHSA-4r3p-w3mc-5v34
- https://www.vulncheck.com/advisories/praisonai-before-prompt-injection-defense-bypass
- https://github.com/MervinPraison/PraisonAI/security/advisories/GHSA-4r3p-w3mc-5v34
Get alerted when CVE-2026-60086 or the next vulnerability affects your stack