What’s Vulnerable › Vulnerabilities
CVE-2026-61410
- Severity: critical (CVSS 9.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-07 · updated 2026-09-11
- Weakness: CWE-862
Description
Dell SCG 5.0 Appliance versions prior to 5.36.00.16 and Dell SCG 5.0 Application versions prior to 5.36.00.00, contains a Missing Authorization vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to remote execution. This vulnerability is considered critical because it allows an attacker to execute commands remotely on a target system by sending a specially crafted request to the application, bypassing intended restrictions on code execution.Dell recommends customers to upgrade at the earliest opportunity.
Affected products
- Dell Secure Connect Gateway (SCG) 5.0 Appliance - SRS: before 5.36.00.00; before 5.36.00.16 — fixed in 5.36.00.00, 5.36.00.16
How to fix
Upgrade to a fixed version: Dell Secure Connect Gateway (SCG) 5.0 Appliance - SRS 5.36.00.00, 5.36.00.16. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-61410 or the next vulnerability affects your stack