What’s Vulnerable › Vulnerabilities
CVE-2026-61989: WordPress Easy Property Listings plugin <= 3.5.25 - Cross Site Scripting (XSS) vulnerability
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-30
- Weakness: CWE-79
Description
Unauthenticated Cross Site Scripting (XSS) in Easy Property Listings <= 3.5.25 versions.
Affected products
- Easy Property Listings: through 3.5.25 — fixed in 3.5.26
How to fix
Upgrade to a fixed version: Easy Property Listings 3.5.26. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-61989 or the next vulnerability affects your stack