What’s Vulnerable › Vulnerabilities
CVE-2026-62004: WordPress Motorix theme <= 1.11 - PHP Object Injection vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-30
- Weakness: CWE-502
Description
Unauthenticated PHP Object Injection in Motorix <= 1.11 versions.
Summary
Motorix, a WordPress theme by ThemeREX, is vulnerable to unauthenticated PHP Object Injection in versions up to and including 1.11, rated critical at CVSS 9.8. An attacker without credentials could inject a crafted object and potentially trigger dangerous code paths, leading to full site compromise. The flaw is not listed in CISA KEV, so no known active exploitation is confirmed. Update the theme to a version above 1.11 if available, or remove/disable it until a fixed release exists.
ثغرة في قالب WordPress باسم Motorix من ThemeREX تسمح بحقن كائنات PHP (PHP Object Injection) دون مصادقة في الإصدارات حتى 1.11، بتقييم خطورة 9.8. يمكن لمهاجم غير مسجل إرسال كائن مُصمَّم لتحفيز مسارات تنفيذ خطرة قد تؤدي إلى اختراق الموقع بالكامل. الثغرة غير مدرجة في CISA KEV، لذا لا يوجد تأكيد باستغلال نشط معروف. يُنصح بالترقية إلى إصدار أحدث من 1.11 إن توفر، أو إزالة القالب أو تعطيله حتى صدور إصلاح.
Affected products
- ThemeREX Motorix: through 1.11
References
Get alerted when CVE-2026-62004 or the next vulnerability affects your stack