What’s Vulnerable › Vulnerabilities
CVE-2026-62006: WordPress Nuts theme <= 1.12 - PHP Object Injection vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-29 · updated 2026-10-29
- Weakness: CWE-502
Description
Unauthenticated PHP Object Injection in Nuts <= 1.12 versions.
Summary
CVE-2026-62006 is a critical unauthenticated PHP Object Injection flaw in the ThemeREX Nuts WordPress theme, affecting versions up to and including 1.12, with a CVSS score of 9.8. Successful exploitation could allow an attacker to manipulate PHP objects and potentially achieve code execution or other severe impact on the site. It is not listed in CISA KEV and no exploitation has been reported. Update the Nuts theme to a version later than 1.12, or remove/disable the theme if no fix is available.
CVE-2026-62006 هو ثغرة حرجة من نوع PHP Object Injection يمكن استغلالها دون مصادقة في قالب WordPress المسمى ThemeREX Nuts، وتشمل الإصدارات حتى 1.12 بما فيها، بدرجة CVSS تبلغ 9.8. قد يسمح الاستغلال الناجح للمهاجم بالتلاعب بكائنات PHP وربما تنفيذ تعليمات برمجية أو إحداث تأثير خطير على الموقع. الثغرة غير مدرجة في CISA KEV ولم يُبلَّغ عن أي استغلال فعلي لها. يجب تحديث قالب Nuts إلى إصدار أحدث من 1.12، أو إزالة القالب أو تعطيله إذا لم يتوفر إصلاح.
Affected products
- ThemeREX Nuts: through 1.12
References
Get alerted when CVE-2026-62006 or the next vulnerability affects your stack