What’s Vulnerable › Vulnerabilities
CVE-2026-62019: WordPress BookIt plugin <= 2.6.0.6 - Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Liquid Web / StellarWP BookIt bookit allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects BookIt: from n/a through 2.6.0.6.
Affected products
- Liquid Web / StellarWP BookIt: through 2.6.0.6 — fixed in 2.6.0.7
How to fix
Upgrade to a fixed version: Liquid Web / StellarWP BookIt 2.6.0.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-62019 or the next vulnerability affects your stack