What’s Vulnerable › Vulnerabilities
CVE-2026-62047: WordPress Event Tickets plugin <= 5.30.2 - Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Liquid Web / StellarWP Event Tickets event-tickets allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Event Tickets: from n/a through 5.30.2.
Affected products
- Liquid Web / StellarWP Event Tickets: through 5.30.2 — fixed in 5.30.3
How to fix
Upgrade to a fixed version: Liquid Web / StellarWP Event Tickets 5.30.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-62047 or the next vulnerability affects your stack