What’s Vulnerable › Vulnerabilities
CVE-2026-62056: WordPress Fluent CRM plugin <= 3.2.6 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-30 · updated 2026-10-30
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WP ManageNinja LLC Fluent CRM fluent-crm allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Fluent CRM: from n/a through 3.2.6.
Affected products
- WP ManageNinja LLC Fluent CRM: through 3.2.6 — fixed in 3.3.0
How to fix
Upgrade to a fixed version: WP ManageNinja LLC Fluent CRM 3.3.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-62056 or the next vulnerability affects your stack