What’s Vulnerable › Vulnerabilities
CVE-2026-62105: WordPress ThemeREX Addons plugin < 2.45.0 - PHP Object Injection vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-11 · updated 2026-09-11
- Weakness: CWE-502
Description
Unauthenticated PHP Object Injection in ThemeREX Addons < 2.45.0 versions.
Affected products
- ThemeREX Addons: before 2.45.0 — fixed in 2.45.0
How to fix
Upgrade to a fixed version: ThemeREX Addons 2.45.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-62105 or the next vulnerability affects your stack