What’s Vulnerable › Vulnerabilities
CVE-2026-62186: OpenClaw < 2026.6.8 Authorization Bypass via HTTP Model Override
- Severity: high (CVSS 7.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-13 · updated 2026-10-23
- Weakness: CWE-862
Description
OpenClaw versions before 2026.6.8 contain an authorization bypass vulnerability in OpenAI-compatible HTTP model overrides that allows lower-trust callers to perform actions requiring stronger authorization checks. Attackers can exploit misconfigured input paths to bypass admin authorization policies and execute restricted operations.
Affected products
- OpenClaw: before 2026.6.8 — fixed in 2026.6.8
How to fix
Upgrade to a fixed version: OpenClaw 2026.6.8. Check the vendor advisory for mitigations.
References
- https://github.com/openclaw/openclaw/security/advisories/GHSA-jhfx-v2j8-x3m6
- https://www.vulncheck.com/advisories/openclaw-authorization-bypass-via-http-model-override
Get alerted when CVE-2026-62186 or the next vulnerability affects your stack