What’s Vulnerable › Vulnerabilities
CVE-2026-62193: OpenClaw 2026.6.5 < 2026.6.9 Authentication Bypass via Plugin Install
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-13 · updated 2026-07-15
- Weakness: CWE-863
Description
OpenClaw versions 2026.6.5 before 2026.6.9 contain a vulnerability in the plugin install wrappers that could skip the install policy (authorization) check. When the affected feature is enabled and reachable, a lower-trust caller or a configured input path could execute or persist actions beyond the caller's intended authorization. Impact depends on the operator's configuration and whether lower-trust input can reach the affected path. The issue is fixed in 2026.6.9.
Affected products
- OpenClaw: from 2026.6.5 before 2026.6.9 — fixed in 2026.6.9
How to fix
Upgrade to a fixed version: OpenClaw 2026.6.9. Check the vendor advisory for mitigations.
References
- https://github.com/openclaw/openclaw/security/advisories/GHSA-wgq8-x5wm-g4rw
- https://www.vulncheck.com/advisories/openclaw-authentication-bypass-via-plugin-install
Get alerted when CVE-2026-62193 or the next vulnerability affects your stack