What’s Vulnerable › Vulnerabilities
CVE-2026-62194: OpenClaw 2026.5.20 < 2026.6.9 Privilege Escalation via Plugin Install
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-13 · updated 2026-07-15
- Weakness: CWE-732
Description
OpenClaw versions 2026.5.20 before 2026.6.9 contain a privilege escalation vulnerability in plugin install commands that allows lower-trust callers to execute or persist actions beyond their intended authorization. Attackers can exploit misconfigured input paths or enabled features to escalate privileges and perform unauthorized actions when the feature is reachable.
Affected products
- OpenClaw: from 2026.5.20 before 2026.6.9 — fixed in 2026.6.9
How to fix
Upgrade to a fixed version: OpenClaw 2026.6.9. Check the vendor advisory for mitigations.
References
- https://github.com/openclaw/openclaw/security/advisories/GHSA-7vrr-rp4x-4g76
- https://www.vulncheck.com/advisories/openclaw-privilege-escalation-via-plugin-install
Get alerted when CVE-2026-62194 or the next vulnerability affects your stack