What’s Vulnerable › Vulnerabilities
CVE-2026-62200: OpenClaw < 2026.6.6 Authentication Bypass via Git ext transport
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-13 · updated 2026-10-24
- Weakness: CWE-184
Description
OpenClaw versions before 2026.6.6 contain a flaw in host exec environment filtering that could allow Git ext transport to be abused. When the affected feature is enabled and reachable, a lower-trust caller or configured input path could execute or persist actions beyond the caller's intended authorization.
Affected products
- OpenClaw: before 2026.6.6 — fixed in 2026.6.6
How to fix
Upgrade to a fixed version: OpenClaw 2026.6.6. Check the vendor advisory for mitigations.
References
- https://github.com/openclaw/openclaw/security/advisories/GHSA-9969-8g9h-rxwm
- https://www.vulncheck.com/advisories/openclaw-authentication-bypass-via-git-ext-transport
Get alerted when CVE-2026-62200 or the next vulnerability affects your stack