What’s Vulnerable › Vulnerabilities
CVE-2026-62201: OpenClaw < 2026.6.6 Network Policy Bypass via exec-server
- Severity: high (CVSS 7.7 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-17 · updated 2026-10-24
- Weakness: CWE-918
Description
OpenClaw versions before 2026.6.6 contain a network policy bypass vulnerability in the sandbox exec-server that allows lower-trust callers to reach internal network destinations blocked by OpenClaw policy. Attackers can send HTTP requests through the exec-server to access network resources that should have been restricted by configured policies.
Affected products
- OpenClaw: before 2026.6.6 — fixed in 2026.6.6
How to fix
Upgrade to a fixed version: OpenClaw 2026.6.6. Check the vendor advisory for mitigations.
References
- https://github.com/openclaw/openclaw/security/advisories/GHSA-mgvr-6gvw-3rgr
- https://www.vulncheck.com/advisories/openclaw-network-policy-bypass-via-exec-server
Get alerted when CVE-2026-62201 or the next vulnerability affects your stack