What’s Vulnerable › Vulnerabilities
CVE-2026-62207: OpenClaw < 2026.6.5 Authentication Bypass via Admin Tools
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-17 · updated 2026-07-29
- Weakness: CWE-862
Description
OpenClaw versions before 2026.6.5 contain an authentication bypass vulnerability that allows lower-trust callers to reach admin-scoped tools. Attackers can perform actions requiring stronger authorization by exploiting insufficient policy checks on configured input paths.
Affected products
- OpenClaw: before 2026.6.5 — fixed in 2026.6.5
How to fix
Upgrade to a fixed version: OpenClaw 2026.6.5. Check the vendor advisory for mitigations.
References
- https://github.com/openclaw/openclaw/security/advisories/GHSA-cf2p-f286-mphf
- https://www.vulncheck.com/advisories/openclaw-authentication-bypass-via-admin-tools
Get alerted when CVE-2026-62207 or the next vulnerability affects your stack