What’s Vulnerable › Vulnerabilities
CVE-2026-62215: OpenClaw < 2026.6.5 Authentication Bypass via HTTP Canvas
- Severity: high (CVSS 8.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-17 · updated 2026-10-24
- Weakness: CWE-345
Description
OpenClaw versions before 2026.6.5 contain an authentication bypass vulnerability in HTTP Canvas responses that allows lower-trust callers to forge trusted A2UI actions. Attackers can perform actions requiring stronger authorization by submitting crafted requests through configured input paths, bypassing intended policy checks.
Affected products
- OpenClaw: before 2026.6.5 — fixed in 2026.6.5
How to fix
Upgrade to a fixed version: OpenClaw 2026.6.5. Check the vendor advisory for mitigations.
References
- https://github.com/openclaw/openclaw/security/advisories/GHSA-vr7j-7684-7gm5
- https://www.vulncheck.com/advisories/openclaw-authentication-bypass-via-http-canvas
Get alerted when CVE-2026-62215 or the next vulnerability affects your stack