What’s Vulnerable › Vulnerabilities
CVE-2026-62764: Apache Accumulo: A user can trigger a graceful shutdown of services without the relevant system permissions
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-07-17 · updated 2026-10-24
- Weakness: CWE-274
Description
Improper Handling of Insufficient Privileges vulnerability in Apache Accumulo. An authenticated, but low-privileged user without system permissions may issue a remote command to gracefully shutdown system components (compaction-coordinator, compactor, gc, manager, monitor, tserver, or sserver), leading to a denial of service. This issue affects Apache Accumulo 2.1.4 and 2.1.5. Users are recommended to upgrade to version 2.1.6, which fixes the issue.
Affected products
- Apache Software Foundation Apache Accumulo: from 2.1.4 before 2.1.6 — fixed in 2.1.6
How to fix
Upgrade to a fixed version: Apache Software Foundation Apache Accumulo 2.1.6. Check the vendor advisory for mitigations.
References
- https://accumulo.apache.org/downloads/
- https://accumulo.apache.org/release/accumulo-2.1.6/
- https://github.com/apache/accumulo/issues/6478
- https://lists.apache.org/thread/qclg736k93oqn4qrpw9wxjbb3jhn6gm1
- http://www.openwall.com/lists/oss-security/2026/07/17/6
Get alerted when CVE-2026-62764 or the next vulnerability affects your stack