What’s Vulnerable › Vulnerabilities
CVE-2026-63137: Incorrect Authorization in Kibana Leading to Privilege Escalation
- Severity: high (CVSS 8.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-09-01 · updated 2026-09-02
- Weakness: CWE-863
Description
Incorrect Authorization (CWE-863) in Kibana can lead to privilege escalation via Exploiting Incorrectly Configured Access Control Security Levels (CAPEC-180). A user holding workflow edit permissions could cause scheduled workflow executions to run with the privileges of a different, higher-privileged user, allowing access to and modification of data beyond their own authorization scope.
Affected products
- Kibana: from 9.3.0 before 9.4.3 — fixed in 9.4.3
How to fix
Upgrade to a fixed version: Kibana 9.4.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-63137 or the next vulnerability affects your stack