What’s Vulnerable › Vulnerabilities
CVE-2026-63316: SQL Injection in Payload CMS
- Severity: high (CVSS 8.7 v4.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-13 · updated 2026-10-16
- Weakness: CWE-89
Description
A SQL injection vulnerability has been identified in Payload CMS. Improper neutralization of input provided by user into "in" and "not_in" query paramethers allows an authenticated attacker to perform SQL Injection attacks. This issue was fixed in version 3.90.0 and 4.0.0-canary.34.
Affected products
- Payload CMS: before 3.90.0; from 4.0.0-canary.0 before 4.0.0-canary.34 — fixed in 3.90.0, 4.0.0-canary.34
How to fix
Upgrade to a fixed version: Payload CMS 3.90.0, 4.0.0-canary.34. Check the vendor advisory for mitigations.
References
- https://cert.pl/posts/2026/10/CVE-2026-63316
- https://github.com/payloadcms/payload/security/advisories/GHSA-pj7x-6wpf-pgvp
Get alerted when CVE-2026-63316 or the next vulnerability affects your stack