What’s Vulnerable › Vulnerabilities

CVE-2026-6343: Mattermost Playbooks Plugin fails to enforce view permissions in list endpoints, allowing unauthorized access to public playbooks

Description

Mattermost versions 11.5.x <= 11.5.1, 10.11.x <= 10.11.13, 11.4.x <= 11.4.3 fail to check public/private permissions which allows members without these permissions to access public playbooks via /get.. Mattermost Advisory ID: MMSA-2026-00591

Affected products

How to fix

Upgrade to a fixed version: Mattermost 10.11.14, 11.4.4, 11.5.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2026-6343 or the next vulnerability affects your stack