What’s Vulnerable › Vulnerabilities
CVE-2026-63457
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-05 · updated 2026-10-24
- Weakness: CWE-400
Description
A potential denial of service vulnerability exists in HPE Integrated Lights-Out 6 (iLO 6) prior to v1.78.
Affected products
- Hewlett Packard Enterprise (HPE) HPE Integrated Lights-Out 6 (iLO 6): before 1.78 — fixed in 1.78
How to fix
Upgrade to a fixed version: Hewlett Packard Enterprise (HPE) HPE Integrated Lights-Out 6 (iLO 6) 1.78. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-63457 or the next vulnerability affects your stack