What’s Vulnerable › Vulnerabilities
CVE-2026-63618: Apache Kylin: Low-Privilege Config Exposure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-16 · updated 2026-10-16
- Weakness: CWE-200
Description
Exposure of Sensitive Information (system level configuration info) to an Unauthorized Actor vulnerability in Apache Kylin. This issue affects Apache Kylin: from 4 through 5.0.4. Users are recommended to upgrade to version 5.0.5, which fixes the issue.
Affected products
- Apache Software Foundation Apache Kylin: from 4..0.0 through 5.0.4
References
- https://lists.apache.org/thread.html/5zrg002omkynt3hsjobvkp61yznr6qg3
- http://www.openwall.com/lists/oss-security/2026/10/16/1
Get alerted when CVE-2026-63618 or the next vulnerability affects your stack