What’s Vulnerable › Vulnerabilities
CVE-2026-6367: Drupal core - Moderately critical - Cross-site scripting - SA-CORE-2026-003
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-05-19 · updated 2026-07-24
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ("Cross-site Scripting") vulnerability in Drupal Drupal core allows Cross-Site Scripting (XSS). This issue affects Drupal core: from 11.3.0 before 11.3.7.
Affected products
- Drupal: from 11.3.0 before 11.3.7 — fixed in 11.3.7
How to fix
Upgrade to a fixed version: Drupal 11.3.7. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-6367 or the next vulnerability affects your stack