What’s Vulnerable › Vulnerabilities
CVE-2026-63692
- Severity: critical (CVSS 10.0 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-10-06 · updated 2026-10-09
- Weakness: CWE-306
Description
Dell Container Storage Modules, versions prior to 1.18.0, contain(s) a Missing Authentication for Critical Function vulnerability. An unauthenticated attacker with remote access could potentially exploit this vulnerability, leading to Elevation of privileges.
Affected products
- Dell Container Storage Modules: before 1.18.0 — fixed in 1.18.0
How to fix
Upgrade to a fixed version: Dell Container Storage Modules 1.18.0. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-63692 or the next vulnerability affects your stack