What’s Vulnerable › Vulnerabilities
CVE-2026-63700
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2026-08-14 · updated 2026-08-17
- Weakness: CWE-269
Description
Dell Wyse Management Suite (WMS), versions prior to 2605.0.2, contain an Incorrect Default Permission vulnerability. A low privileged attacker with local access could potentially exploit this vulnerability, leading to Privilege Escalation.
Affected products
- Dell Wyse Management Suite: before 2605.0.2 — fixed in 2605.0.2
How to fix
Upgrade to a fixed version: Dell Wyse Management Suite 2605.0.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2026-63700 or the next vulnerability affects your stack